Author Topic: Error:- HyperNextCreator.exe has stopped working  (Read 6751 times)

condrea11

  • Newbie
  • *
  • Posts: 10
Re: Error:- HyperNextCreator.exe has stopped working
« Reply #15 on: September 29, 2012, 11:51:54 PM »
Hi Malkom,
The Java folder is located both in my 32 and 64 bit folder however, i am not sure what folder is either the 32 bit or 64 bit. I can assume that HAC is required to run off a 32bit so it was stored in the Programs (x86) folder so the Java folder located there only has JRE folder but the other programs folder has Java JDK and JRE. I will provide screen shots of this below. The log report is found in the word document. Also if the JDK is in the wrong folder, how do you suggest I move the Java into the right folder?
redcon

Malkom

  • Administrator
  • Sr. Member
  • *****
  • Posts: 286
Re: Error:- HyperNextCreator.exe has stopped working
« Reply #16 on: September 30, 2012, 07:47:11 AM »
Hi Malkom,
The Java folder is located both in my 32 and 64 bit folder however, i am not sure what folder is either the 32 bit or 64 bit. I can assume that HAC is required to run off a 32bit so it was stored in the Programs (x86) folder so the Java folder located there only has JRE folder but the other programs folder has Java JDK and JRE. I will provide screen shots of this below. The log report is found in the word document. Also if the JDK is in the wrong folder, how do you suggest I move the Java into the right folder?
Hi Keisha

Thank you for details and images - they have helped a lot - Android needs Java 32 bit - even on a 64 bit machine.

Sorry, it was my fault as I should have mentioned in the earlier post about 32 bit version.

If you can install 32 bit version (x86) then should be closer to getting HAC working properly :)

http://www.oracle.com/technetwork/java/javase/downloads/jdk6u35-downloads-1836443.html

Malkom
I am sorry but I do not have time to answer questions by PM or email.
If you post your questions in this forum then it might help others.

condrea11

  • Newbie
  • *
  • Posts: 10
Re: Error:- HyperNextCreator.exe has stopped working
« Reply #17 on: September 30, 2012, 02:31:25 PM »
Hi Malkom,
After installing th JDK 6 35 verison of java i now get the log message of the launcher is missing. am i not downloading something here?
redcon

Malkom

  • Administrator
  • Sr. Member
  • *****
  • Posts: 286
Re: Error:- HyperNextCreator.exe has stopped working
« Reply #18 on: September 30, 2012, 03:09:54 PM »
Hi Malkom,
After installing th JDK 6 35 verison of java i now get the log message of the launcher is missing. am i not downloading something here?
Hi Keisha

You seem to have it working now :)

About the bug - it is one of HAC's bugs - running an Empty Project gives an icon not found message.

If you try to run the Hello World or create your own project then it should work - hopefully.

Malkom


I am sorry but I do not have time to answer questions by PM or email.
If you post your questions in this forum then it might help others.