Macintosh

Topics

(1/1)

[1] OS X High Sierra can't run HyperNext v4x

[2] HyperNext Studio v4.x runs on latest OS X

[3] HyperNext Studio v3.x requires OS X Leopard (10.5x) and earlier

[4] Can't run on OS X Lion

[5] OS X Intel

[6] OS 9 builds and Sprites

Navigation

[0] Up one level

Go to full version