Author Topic: HyperNext Studio requires OS X Leopard (10.5x) and earlier  (Read 624 times)

tigabyte

  • Administrator
  • Newbie
  • *****
  • Posts: 50
    • View Profile
Due to the major changes Apple have made in OS X with their Lion release we will therefore no longer be updating HyperNext Studio for Macintosh.

Therefore it will only run on OS X 10.5x and earlier.
« Last Edit: May 03, 2012, 09:54:44 AM by tigabyte »