Author Topic: Problem on Windows XP  (Read 2889 times)

AnonymousPostings

  • Newbie
  • *
  • Posts: 49
Problem on Windows XP
« on: July 01, 2010, 09:48:29 AM »
Hi! As an old user of HyperCard on MacOS (nowadays a WinXP-user) I'm very curious of starting to use HyperNextStudio. I've downloaded HyperNext Studio but when I, after installation, start the program I get the following error message:

"Sorry, an internal error has occured: Application Class: MyHyperNextFolderMake"

I get this message everytime at start-up, independently of starting the Creator, Developer or Player. So what can be wrong? Would really appreciate some feedback from you concerning this problem!
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »

Malkom

  • Administrator
  • Newbie
  • *****
  • Posts: 386
  • Here to help you
Re: Problem on Windows XP
« Reply #1 on: July 01, 2010, 09:49:07 AM »
Its always nice to hear from a HyperCard user - such a pity HyperCard never made it to the Windows platform.

About your HyperNext problem - it sounds as if HyperNext did not fully install as there is a problem with a folder it needs.

Did you install HyperNext when in Administrator mode? - if not it can have permission problems when trying to create folders etc.

Sometimes certain anti-virus programs such as Mcaffee can also interfere with the install.
« Last Edit: January 01, 1970, 12:00:00 AM by Guest »
I am sorry but I do not have time to answer questions by PM or email.
If you post your questions in this forum then it might help others.

 

anything