Platform Specific > Windows

HyperNext install problems in Windows 7

(1/2) > >>

AnonymousPostings:
Had a hell of a job getting HyperNext to run in Win7!

In case you get any queries:
1. Install QT Lite
2. Using the Compatibility tag in the
(right click menu) Properties set the installer
and all three exe short cuts in the start menu
to run in win xp service pack three compatibility mode.

Malkom:
Thank you very much for this!

scriptsandwires:
Why did you not use the built in Compatibility Mode in W7?

Malkom:

--- Quote from: scriptsandwires on April 03, 2012, 02:17:18 PM ---Why did you not use the built in Compatibility Mode in W7?

--- End quote ---

Thank you for suggesting this so others might try it.

I know I suggested it somewhere although it seems a long time ago.

lorenzoang:
hey dude why i can't launch my HNS? I USE W7

Navigation

[0] Message Index

[#] Next page

Go to full version