Author Topic: Controls going off screen  (Read 2888 times)

apheline

  • Newbie
  • *
  • Posts: 24
Controls going off screen
« on: October 05, 2016, 08:52:49 PM »
Sorry if this has already been asked/answered.  I have searched around for quite a while trying to find it with no luck, so I thought I'd ask myself.

I've been messing around with HyperNext for a few weeks and have had this happen a couple of times:

I will create a button or a field or whatever, I will be changing its "Place" attributes when it disappears.  I can still see them when I go to Objects>Project Info, so I assume that I must be setting the x or y coordinates for something outside the width or height of the card.  I can just make a new control and start over, but I am worried that if it continues to happen I will have lots of useless controls offscreen, taking up space/memory in the program.

Is there a way to get them back on screen without changing the size of the card (I have tried that and they still do not appear)?

Any help would be appreciated.

Thanks!

Malkom

  • Administrator
  • Newbie
  • *****
  • Posts: 423
  • Here to help you
Re: Controls going off screen
« Reply #1 on: October 06, 2016, 05:14:54 AM »
Actually this isn't obvious to most people as its deep in the docs somewhere.

You can get them back In View by using the IV button on the properties Window(Toolbar).
It is just below the Timer icon and above the Card names listbox.

Note, IV button has a bug, is usually greyed out when it should be active all the time. For example, if a button goes off card then you need to click on another card button to make the IV button active again.




I am sorry but I do not have time to answer questions by PM or email.
If you post your questions in this forum then it might help others.

apheline

  • Newbie
  • *
  • Posts: 24
Re: Controls going off screen
« Reply #2 on: October 06, 2016, 05:16:52 PM »
Oh my gosh, this worked perfectly.  Thanks so much!

 

anything